Getting digital

Posted in M@H by Ruslan Ulanov on the February 20th, 2009

It’s been a while since I wanted to do that, but I’ve finally braced myself and jumped on a digital TV bandwagon.

Comcast sent me a cable box which arrived in about 4 days. After half an hour on the phone with Comcast’s rep and suggested 45 minutes of waiting time (while cable box was downloading the listings, and what not) the OnDemand menu came up on my TV set. Great! Now what?

It’s good to be able to see all these channels on the TV, but I’m so used to watching TV on my schedule (i.e. recorded on the Media Center PC) and without commercials, that my first thought was to immediately connect the cable box to my Gateway FMC-901X.

The Vista Media Center setup for the cable box was surprisingly pleasant and uncomplicated. It asked me a couple of questions regarding my location on the map, and then downloaded all the channel listings for my region, including some premium channels not included in my cable package. This was easy to fix by going into Guide’s Edit mode and un-checking the channels I’m not (yet) subscribed to.

After connecting IR repeater cable to the back of the PC, and clicking a few buttons on Comcast’s remote control, VMC recognized the cable box’s model and started controlling it with my Logitech 890 RF remote. I haven’t figured out yet how to navigate OnDemand menus with it, I guess I’ll have to update my Logitech configuration and let it know that I have cable box now. That should be easy.

So far everything works fine. Even recordings schedule continues to work and records shows from the cable box.

There’s only one problem I cannot figure out now! VMC shows all cable programs ONLY in black and white, like it incorrectly senses the input signal’s standard. Is there some option in the tuner (I use Hauppauge WinTV-HVR-1600) or is it my cables (the composite output from the cable box is connected to S-Video input on the tuner card through a little adapter that came with the tuner)?

Any ideas or suggestions? I’m not sure Comcast will be able to help me here.

UPDATE: Switching from composite connection to the tuner card to coax cable resolved my color issue.

Related Articles: